Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,312   Posts: 1,536,655   Online: 844
      
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1

    Join Date
    Dec 2007
    Location
    Flanders, Belgium
    Shooter
    Multi Format
    Posts
    64

    Filmontwikkeling met bizar resultaat

    Wat weken geleden ben ik beginnen werken met de rollei retro 80S, tot dusver op kleinbeeld. Na wat testen ben ik tot een standaardontwikkelprocédé gekomen. Sindsdien heb ik de film in gebruik genomen als alternatief voor Ilford FP4.
    Tijdens een uitstap vorige week heb ik mijn eerste 7 rolletjes verbruikt en vandaag eindelijk de tijd gevonden om dat alles te ontwikkelen.
    Groot was mijn verbazing toen bleek dat 2 van de 7 films absoluut onbelicht zijn, waarbij volgende bemerkingen:
    - de 'inloopstrook' van de film die hoe dan ook aan licht wordt blootgesteld bij het laden van de film is geheel transparant, net als de rest van de film;
    - de twee films in kwestie zijn in chronologische volgorde nr. 3 en 6 van de belichte films, dus de kans dat mijn fototoestel iets mankeert (sluiter, batterij) lijkt me eerder gering (het toestel geeft overigens aanduiding van correct filmtransport, iets wat ik routinematig controleer);
    - ik heb m'n films ontwikkeld met de continue rotatiemethode (Jobo CPP2), gebruik makend van eerst een 1510 (1 film) en vervolgens 3 x 1520 (2 films) ontwikkelkokers. Dat wil zeggen dat de films in kwestie telkens samen zaten in een koker met een andere, correct ontwikkelde film...dus ook daar lijkt alles normaal te zijn verlopen.

    Ik begrijp niet wat er kan gebeurd zijn, wellicht zie ik iets over het hoofd... maar wat? Hopelijk heeft iemand een idee.

    Stefaan

  2. #2
    a stan's Avatar
    Join Date
    Nov 2007
    Shooter
    Medium Format
    Posts
    36
    Zijn de nummertjes leesbaar op het negatief?
    De nummertjes per beeld van 01 tot 36 bij een rolletje van 36 opnamen.
    En staat de merknaam op de zijkant van het negatief? (bij de gaatjes)

    Als die leesbaar zijn kan er weinig mis zijn met de ontwikkeling.
    (zoals aangegeven dat je andere film wel goed was)
    Dan moeten we het probleem elders zoeken.

  3. #3

    Join Date
    Dec 2007
    Location
    Flanders, Belgium
    Shooter
    Multi Format
    Posts
    64
    Zowel nummering als merknaam zijn leesbaar.

  4. #4
    a stan's Avatar
    Join Date
    Nov 2007
    Shooter
    Medium Format
    Posts
    36
    Quote Originally Posted by Ikon View Post
    Zowel nummering als merknaam zijn leesbaar.
    Die nummering wordt in de fabriek bij de film gevoegd.
    Als die leesbaar zijn is de ontwikkeling al goed.

    Raar dat de inloopstrook wit is.

    Met welk toestel zijn de opnames gemaakt?

  5. #5

    Join Date
    Dec 2007
    Location
    Flanders, Belgium
    Shooter
    Multi Format
    Posts
    64
    Quote Originally Posted by a stan View Post
    Die nummering wordt in de fabriek bij de film gevoegd.
    Als die leesbaar zijn is de ontwikkeling al goed.

    Raar dat de inloopstrook wit is.

    Met welk toestel zijn de opnames gemaakt?
    Met een Leica R8 (tot dusver nooit problemen mee gehad).

  6. #6
    a stan's Avatar
    Join Date
    Nov 2007
    Shooter
    Medium Format
    Posts
    36
    Kan het zijn dat je 2 ongebruikte films ontwikkeld hebt?
    Misschien ergens vergist bij het nemen van de gebruikte en ongebruikte rolletjes.
    En dan bij het opspoelen voor ontwikkeling het kleine belichte stuk dat uit het rolletje zit afgeknipt in de donker.

    Ben maar aan het meedenken...

    Misschien komen dan de gebruikte films nog uit in één of andere zak ofzo.
    Het zou toch mooi zijn.
    Last edited by a stan; 06-05-2011 at 03:35 PM. Click to view previous post history.

  7. #7

    Join Date
    Dec 2007
    Location
    Flanders, Belgium
    Shooter
    Multi Format
    Posts
    64
    Je hebt gelijk, het zou mooi zijn, maar... Neen dus, mijn gebruikte rolletjes gaan in aparte kokers, vergissen lijkt me bijna niet mogelijk. Zoals je aangaf: ik heb mijn voorraad onbelichte films die ik bij me had gecontroleerd om te zien of ik niets had verwisseld, evenwel zonder resultaat.
    Ook is het zo dat ik enkel het voorste gedeelte van de inloopstrook (het deel dat aan één kant geperforeerd is) wegknip, de film vanaf dat punt gaat volledig op de spoel. Dat is dus geheel transparant gebleven.

  8. #8

    Join Date
    Dec 2007
    Shooter
    4x5 Format
    Posts
    164
    Kan het zijn dat er iets mis is gegaan met het inleggen van de film in de camera? Of met andere woorden: dat hij nooit belicht is omdat hij nooit uit de patroon gekomen is, terwijl hij wel in de camera zat? Dat je aanloopstrook blanco is, terwijl de nummers op de film wel goed zichtbaar zijn, zou dat kunnen verklaren - hoewel er altijd iets van de aanloopstrook belicht wordt.

  9. #9

    Join Date
    Dec 2007
    Location
    Flanders, Belgium
    Shooter
    Multi Format
    Posts
    64
    De R8 heeft een (mechanische) aanduiding van correct filmtransport (een wieltje dat je ziet meedraaien bij het doorspoelen van de film), dus ik ben zeker dat de films volledig getransporteerd zijn geweest; ook de lichte weerstand bij het terugspoelen van de films wijst daarop. En zodra je de film inlegt moet de inloopstrook toch over een 7tal centimeters belicht zijn geweest - ik kom er voorlopig echt niet uit.

  10. #10

    Join Date
    Nov 2006
    Shooter
    4x5 Format
    Posts
    971
    Je moet het toch zoeken in het niet belicht zijn van de film. Nummering op de film betekent ALTIJD dat de film is ontwikkeld.
    Printen is net als leren fietsen. Theorie helpt niet, je moet het doen.

Page 1 of 2 12 LastLast


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin