Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 74,458   Posts: 1,643,786   Online: 766
      
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    hka
    hka is offline
    hka's Avatar
    Join Date
    Dec 2004
    Shooter
    Multi Format
    Posts
    2,142
    Quote Originally Posted by Willie Jan
    Een lichtlek is uit te sluiten. Ik heb afgelopen week nog foto's geschoten.
    De lijnen zien eruit als de schuimranden aan zee. Ze zijn heel moeilijk goed te scannen. Alleen met goed kijken kun je ze waarnemen.

    Na alles gelezen te hebben denk ik zelf aan condens doordat ik ze misschien te snel uit de koelkast in de houders heb geplaatst tijdens die warme week.

    Ik stop de negs in een jobo spoel tank en ontwikkel altijd op dezelfde manier. tot op heden nooit problemen gehad (het was ook nog nooit zo warm geweest, daar ik pas sinds vorig najaar op 4x5 werk).

    Willie Jan.
    Gebruik je misschien Jobo CPA of CPP rotatieprocessor voor het ontwikkelen van je films??
    harry

    Release, the best you can do...

  2. #12
    Willie Jan's Avatar
    Join Date
    Jun 2004
    Location
    Best/The Netherlands
    Shooter
    4x5 Format
    Posts
    1,923
    Images
    49
    nee, ik gebruik altijd tanks die ik per 30 seconde 1x agiteer.

    ik gebruik efke/adox 100 film (belicht als 50) in de rodinal 1+50 op 11 minuten.
    Verder amaloco X89 1+4 voor 4 minuten en H10 wetting agent.

  3. #13

    Join Date
    Sep 2005
    Shooter
    Large Format
    Posts
    1
    Quote Originally Posted by Willie Jan
    heb enkele foto's geschoten en na de ontwikkeling zaten er hier en daar rare lijnen op het neg. het lijken wel droogvlek achtige lijnen. Ik gebruik H10 na spoelen dus kalk kan het niet zijn.

    Hebben het met de microscoop bekeken en het zit in de emulsielaag.
    Nu is mijn vraag, als je te snel de sheets uit de koelkast in de cassette stopt, kan dit een condens vorming geven, die je later terug ziet?
    Heb het nog nooit gehad, echter met het hete weer van enkele weken terug is dit opgetreden.

    Dit zijn waarschijnlijk ontwikkelstrepen, ik weet niet hoe je ontwikkelt, mocht een drum gebruiken dan ontstaan de ontwikkelstrepen door het verkeerd in plaatsen van de vlakfilms. De vlakfilms moeten met de emulsie laag naar binnen gelegd worden, dus niet gericht op de wand van de drum of ontwikkeltank.. wie weet ben je geholpen, een pre-soak kan helpen (water met een paar druppels antivlek....)

  4. #14
    argentic's Avatar
    Join Date
    Sep 2002
    Location
    Echandelys, Auvergne, France
    Shooter
    4x5 Format
    Posts
    1,714
    Quote Originally Posted by Willie Jan
    nee, ik gebruik altijd tanks die ik per 30 seconde 1x agiteer.

    ik gebruik efke/adox 100 film (belicht als 50) in de rodinal 1+50 op 11 minuten.
    Verder amaloco X89 1+4 voor 4 minuten en H10 wetting agent.
    Efke heeft in het verleden wel eens bekend gestaan voor erg wisselende kwaliteit van emulsienummers en defectueuze films. Heb je uit diezelfde doos ook andere films ontwikkeld zonder dit probleem? Heb je tegelijk ook andere merken film ontwikkeld?
    Wilbert
    http://www.photovergne.com
    Cours photo en Auvergne

Page 2 of 2 FirstFirst 12


 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin