Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 75,766   Posts: 1,670,822   Online: 824
      
Results 1 to 7 of 7
  1. #1

    Join Date
    Apr 2015
    Shooter
    Medium Format
    Posts
    5

    Polaroid back voor mamiya rz: film komt er niet goed uit

    Sinds een paar dagen heb ik een pola back voor mijn rz, een mooie chrome. Ik heb nu al twee pakjes fp-100c verpest, omdat de film er niet goed uit komt. De weerstand is enorm, en als ik het zwarte beschermpapier verwijder komt het witte tabje niet mee. Ok, open maken, witte tabje erdoor heen wurmen, en overnieuw beginnen. Als ik nu aan het witte tabje trek, breekt deze soms af, of op de een of andere manier komen negatief en positief er niet tegelijk uit, dwz. verschoven ten op zichte van elkaar. Opname verpest, rollertjes onder de ontwikkelaar, volgende witte tabje ook nat en dus scheurt het gelijk af... Help!!! Wat doe ik verkeerd!?


    Sent from my iPad using Tapatalk

  2. #2
    CropDusterMan's Avatar
    Join Date
    Feb 2014
    Location
    SoCal
    Shooter
    Med. Format RF
    Posts
    169
    Wat jammer.
    You might want to check and see if the rollers on the polaroid back need to be cleaned...they can often get
    gummed up with chemical and not roll properly. You can remove the roller mechanism and soak it in water,
    dry it well, then retry. Sorry, although I can read and understand Dutch, my writing skills have faded away!

    Tot ziens,
    Jason
    Common Sense is not so common.

  3. #3

    Join Date
    Apr 2015
    Shooter
    Medium Format
    Posts
    5
    Hi Jason,
    thanks for the reply. I've cleaned the rollers, will report back asap.


    Sent from my iPad using Tapatalk

  4. #4
    k.hendrik's Avatar
    Join Date
    May 2008
    Location
    The Netherlands
    Shooter
    Multi Format
    Posts
    365
    Images
    80
    zit je film er wel goed in? de witte tabjes moeten ahw naar de lenskant toegebogen zijn. het hoort soepel en zonder (of weinig) weerstand te gaan. kijk nog eens naar de instructies binnenzijde back of op de film zelf(ik heb trouwens de zwarte uitvoering) succes !

  5. #5

    Join Date
    Apr 2015
    Shooter
    Medium Format
    Posts
    5
    Helaas staan er geen instructies op de back, alleen over hoe je de rollers los kunt maken. Morgen hoop ik het opnieuw te proberen. Klopt het dat er in het deksel een uitsparing zit voor de witte tabjes?


    Sent from my iPad using Tapatalk

  6. #6
    k.hendrik's Avatar
    Join Date
    May 2008
    Location
    The Netherlands
    Shooter
    Multi Format
    Posts
    365
    Images
    80
    ja, klopt.

  7. #7
    naaldvoerder's Avatar
    Join Date
    Apr 2004
    Shooter
    35mm
    Posts
    616
    Images
    26
    Ik heb hetzelfde meegemaakt met mijn polaback voor m'n sl66. Ik bleek toch de film niet goed geladen te hebben...!



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin