Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,707   Posts: 1,548,506   Online: 911
      
Results 1 to 6 of 6
  1. #1

    Join Date
    Oct 2010
    Shooter
    35mm
    Posts
    3

    Blokkerende transporthengel Olympus Om-2

    Hallo,

    Ik heb niet al te lang geleden een Olympus Om-2 camera gekocht, omdat ik wil leren analoog te fotograferen en zelf zwart/wit wil gaan ontwikkelen.

    Nu heb ik een 2e hands Olympus OM2 gekocht (mooi zwart exemplaar) met een winder erbij. Deze had ik op de body geinstalleerd. Met een standaardlens en een portretlens werkte de camera goed (niet geprobeerd met rolletje erin).

    Later heb ik een Tokina 28-200mm zoomlens gekocht. Deze bij aflevering enthousiast op mijn camera vastgeschroefd en op het afdrukknopje van de winder gedrukt.....

    Help!! De transporthendel zit nu vast en de afdrukknop kan ik ook niet meer indrukken...

    Ik heb zowel de manual van de Om2 body als van de Winder, maar deze nog niet goed gelezen.

    Kan iemand mij vertellen wat er aan de hand is met de camera, of dat ik beter een nieuwe kan kopen? Ik hoop het niet

    Ik hoor graag van jullie kenners!

    Groeten Rogier

  2. #2
    AgX
    AgX is offline

    Join Date
    Apr 2007
    Location
    Germany
    Shooter
    Multi Format
    Posts
    8,684
    Welkom!

    Ik vermoed de diafragma-actuator van de camera (welke het diafragma op de gekozen/nodige waarde sluit) zit halverwege geblokkeerd. En dat is de reden dat de voor de opname nodige vogende stappen niet dorgaan.
    Oorzaak zou een klem zittend diafragma van de lens kunnen zijn.


    Bij een systeem waar men de lens gewoon naar voren zou gewoon kunnen afrukken (bv. Canon FD) zou ik dat doen. In jouw geval zou jij even moeten nadenken/-kijken hoe dat Olympus bayonet is opgebouwd.

  3. #3

    Join Date
    Oct 2010
    Shooter
    35mm
    Posts
    3
    Ok, alvast bedankt voor het meedenken.

    Het klinkt pausibel wat je zegt, voor zover ik het begrijp...
    Wat ik me dan wel afvraag, bij het wisselen van een andere lens, zou het probleem dan niet verholpen moeten zijn?
    Is in ieder geval niet zo..

    Ik zag by the way dat ik onder de verkeerde categorie (middenfoormaat) deze "thread" heb geplaatst..

  4. #4

    Join Date
    Oct 2010
    Shooter
    35mm
    Posts
    3
    Ik zie nu trouwens net, dat de spiegel is blijven hangen, geen zicht meer door de zoeker...

    De spiegel kan ik wel weer via het handeltje naar beneden krijgen, maar na een druk op de afdrukknop weer hetzelfde probleem en transporthendel zit ook nog steeds vast..

  5. #5
    AgX
    AgX is offline

    Join Date
    Apr 2007
    Location
    Germany
    Shooter
    Multi Format
    Posts
    8,684
    Dat het probleem net bij deze lens is opgetreden deed mij in deze richting denken. Misschien heb jij de lens ook foutief opgezet (ben niet bekend met de Olympus vatting.)

  6. #6

    Join Date
    Nov 2008
    Shooter
    35mm
    Posts
    190

    HET PROBEREN WAARD

    Het is natuurlijk moeilijk op afstand een adequaat advies te geven maar je
    kan ook nog het volgende proberen:
    Druk het terug spoel knopje in en draai dan met de hand het filmopspoel-
    rolletje, met de tandjes, terug alsof je de film via de normale wijze
    terugspoel. Misschien schiet er dan iets op zijn plaats. Succes.
    Wie niet waagt wie niet wint
    groetjes, Theo



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin