Switch to English Language Passer en langue franÁaise Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,971   Posts: 1,558,589   Online: 1106
      
Results 1 to 6 of 6
  1. #1
    a stan's Avatar
    Join Date
    Nov 2007
    Shooter
    Medium Format
    Posts
    36

    van Mamiya 645s lopen de sluitertijden niet meer juist

    Van mijn Mamiya 645s lopen de sluitertijden niet meer juist.
    De op de body ingestelde 8 sec blijken er iets meer dan 10 sec te zijn.
    Op de body ingestelde 4 sec zijn een 5-tal sec.

    Het lijkt me dat de sluitertijd er telkens 1/4 langer over doet dan ingesteld.
    Hoe het zit met kortere tijden heb ik nog niet getest.
    (ik heb zelf nog geen film in de camera gebruikt)

    Ook heb ik er een LED zoeker bij. (deze werkt zonder eigen batterij)
    Deze zorgt voor het licht te meten maar het rare is dat als ik hierop de sluitertijd instel, de sluiter bij de ingestelde 8 sec er slechts 6 sec over doet.
    Als ik op de LED zoeker 4 sec instel, gaat de sluiter slechts 3 sec open.
    Hier doet hij er dan 1/4 van de tijd minder over.

    In het camera huis zit origineel een zwart leder gekleefd, dit is ook aan het loskomen heb ik gezien.
    (dit hindert de spiegel nog niet)

    Uiterlijk is het toestel in top-staat, het zou zonde zijn moest dit niet gerepareerd kunnen worden.
    Daarom had ik nog de vraag hoeveel het kost om de camera een onderhoud te geven zodat alles weer naar behoren werkt en vooral waar ik hiervoor in BelgiŽ terecht kan.


    Uitkijkend naar spoedig antwoord

    Met groet
    Stan.

  2. #2

    Join Date
    Feb 2011
    Location
    Ukraine - Netherlands
    Shooter
    Multi Format
    Posts
    305
    Mamiya service in Uden (NL) kan dit zonder problemen repareren. Tijn Geurts is de persoon. Hij werkt af en toe ook in BelgiŽ.

    Groetjes,

    R.

  3. #3
    a stan's Avatar
    Join Date
    Nov 2007
    Shooter
    Medium Format
    Posts
    36
    Ik heb mijn eerste film ontwikkeld met de Mamiya.
    Om de lichtmeting juist te krijgen heb ik met een 400iso film de lichtmeter op 800 gezet. Dit gaf een redelijk correcte meting.

    Na de contactafdruk te maken heb ik toch gezien dat er een kleine lichtlek zit in het toestel. Ik moet nog uitzoeken waar juist, maar ik geloof de filmdeur.
    Dit is niet duur om op te lossen dan.

    De kosten om de sluiter weer acuraat te laten lopen is dan wel wat duur vind ik.
    Dus ik zit met een dilemma, verder doen met een toestel dat niet 100% werkt, en misschien later nog meer mankementen gaat vertonen of het toestel weer terug brengen naar de verkoper omdat ik niet tevreden ben over het toestel.
    Dit hadden we afgesproken op de dag van de verkoop.

    Dilemma's...

  4. #4

    Join Date
    May 2006
    Location
    Zichem Belgium
    Shooter
    35mm
    Posts
    236
    Stan,

    als de afwijking constant is en je weet wat je moet doen om toch juist te meten en in te stellen kan je het gewoon blijven gebruiken. Maar anders vrees ik dat binnen brengen de enige juiste oplossing is (maar ik weet niet wat het kost).

  5. #5
    dirkv's Avatar
    Join Date
    Nov 2006
    Location
    Westland. Netherlands
    Shooter
    Multi Format
    Posts
    160
    Het komt wel vaker voor dat de lange sluitertijden afwijken. Vaak zijn dan de korte tijden wel correct. Waarschijnlijk is de camera nog prima bruikbaar voor gewoon werk.
    Eigenlijk lijkt mij een afwijking van 1/4 geen probleem, zeker bij zwart/wit niet.

  6. #6

    Join Date
    Nov 2004
    Location
    Bilthoven, The Netherlands
    Shooter
    4x5 Format
    Posts
    1,858
    Als de gewone sluitertijden goed werken, zou ik er geen probleem van maken. Wanneer gebruik je nu die lange sluitertijden in de praktijk?

    Jed



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  ó   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin