Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 70,200   Posts: 1,531,525   Online: 1029
      
Results 1 to 4 of 4
  1. #1

    Join Date
    May 2011
    Shooter
    35mm
    Posts
    2

    Canon ae1 shutter button

    Hallo,

    Vorige week heb ik via internet een Canon ae1 gekocht. Afgelopen weekend heb ik er een filmpje ingestopt, maar de knop om een foto te maken bleek het niet te doen.
    Ik heb van alles geprobeerd. Het ligt niet aan de sluiter zelf, want als ik door de lens kijk zie ik gewoon het beeld dat voor de camera te zien is. Ik denk dat het aan het mechanisme zelf ligt. Weet iemand hoe dat kan komen? De verkoper zei hier niks van af te weten.
    Het is me twee keer gelukt om het knopje in te drukken en vervolgens door te draaien. Daarna deed het knopje het weer niet.
    Ik hoop dat iemand me hier bij kan helpen.

    Groetjes,

    Britt

  2. #2

    Join Date
    Nov 2004
    Location
    Den Haag, Nederland
    Shooter
    Multi Format
    Posts
    30
    Beste Brittvsloun,

    Om het een en ander uit te sluiten check eerst of de batterij nog voldoende spanning geeft.
    De sluiter is nml. batterij-afhankelijk.
    Bovenop de body links naast de zoeker bevindt zich de batterijcontroleknop. Druk deze in en kijk in de zoeker rechts naar de naald welke de diafragmawaarde aanwijst.
    Als de naald een waarde van 5.6 of lager aanwijst dan zou dat voldoende moeten zijn om de sluiter te laten ontspannen.

    Bij hoger dan 5.6 dus niet of een onbetrouwbare werking.

    Gr. Joop

  3. #3

    Join Date
    May 2011
    Shooter
    35mm
    Posts
    2
    Hallo Joop,

    Daar had ik eerder wel over nagedacht maar ik dacht dat dat niet het geval kon zijn, want bij mijn andere analoge praktica camera is de batterij niet nodig om een foto te maken, puur voor lichtmeting.
    Ik ga zo snel mogelijk een nieuw batterijtje kopen.
    Bedankt voor de hulp!

    Groetjes Britt

  4. #4

    Join Date
    Nov 2004
    Location
    Bilthoven, The Netherlands
    Shooter
    4x5 Format
    Posts
    1,858
    Quote Originally Posted by Brittvsloun View Post
    Hallo,

    Vorige week heb ik via internet een Canon ae1 gekocht. Afgelopen weekend heb ik er een filmpje ingestopt, maar de knop om een foto te maken bleek het niet te doen.
    Ik heb van alles geprobeerd. Het ligt niet aan de sluiter zelf, want als ik door de lens kijk zie ik gewoon het beeld dat voor de camera te zien is. Ik denk dat het aan het mechanisme zelf ligt. Weet iemand hoe dat kan komen? De verkoper zei hier niks van af te weten.
    Het is me twee keer gelukt om het knopje in te drukken en vervolgens door te draaien. Daarna deed het knopje het weer niet.
    Ik hoop dat iemand me hier bij kan helpen.

    Groetjes,

    Britt
    Dit lijkt op een probleem met de electrische contacten. Kijk eens of de polen van batterij geoxideerd zijn. Met een schuurpapiertje schoon maken. De AE-1 heeft verder een batterijcontrole. Dat kun je dus ook zo testen.

    Jed



 

APUG PARTNERS EQUALLY FUNDING OUR COMMUNITY:



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin