Switch to English Language Passer en langue française Omschakelen naar Nederlandse Taal Wechseln Sie zu deutschen Sprache Passa alla lingua italiana
Members: 77,058   Posts: 1,697,926   Online: 949

Ilford MGIV FB paper stains problem with selenium toning

  1. fdelbos
    Hi all,

    (first of all sorry for my poor english...)

    Yesterday I print some pictures with a new box of MGIV FB paper and got some unexpected results, the border of the image stains when tonned in selenium

    here is an example:

    (my scanner is a cheap one it looks much worse on the eye)

    I always use the same process and the same FB paper and never get any kind of problem:
    _ 2 minute in Ilford multigrade dev diluted at 1:9 (constant agitation)
    _ 30 sec in stopper (constant agitation)
    _ 1 minute in Ilford rapid fixer 1:4 (constant agitation)
    _ 2 minutes in water
    _ selenium toning (constant agitation)
    _ washing for an hour
    _ glazing 2 minutes in mirasol

    also the toning appears to be much faster and some part of the pictures are white when others are nearly yellow... I try with a new batch of chemicals (all of them), same result!

    What is going on? Do you experience this problem before?

    thank you for your help!
  2. JackRosa
    A 2-minute wash after fixing sounds to me like too little washing after fixing. If there is residual fixer when you tone, you will get stains. I usually wash for min. 20 minutes after fixing and before selenium toning.
  3. silveror0
    I suggest you have a look at this thread. It's full of good info pertaining to staining after selenium toning.
Results 1 to 3 of 3



Contact Us  |  Support Us!  |  Advertise  |  Site Terms  |  Archive  —   Search  |  Mobile Device Access  |  RSS  |  Facebook  |  Linkedin