I've posted a general warning in the APUG forum.