Hello Sean,

Thanks for your answer.

Still same problem, like lxdude and Stephen Jeffery.

Quote Originally Posted by Sean View Post
Are you on an old version of the browser? or windows98?
Yes, it's an old version of the Firefox (1.5.0.1), and, sorry, I have not the choice to upgrade it right here. For Windows 98, I think you are teasing me a little (w2k3 in fact).

But it's of secondary importance Thanks for your wonderful work.

Regards,

Raphael