It was intermittent for a while. Our CDN had options to minify our JS which typically speeds things up, but turns out does not play nice with vBulletin editor. I turned this off yesterday but I think it's taken a while to propagate (our CDN serves our content via 12 different global datacenters). Hopefully it's fully kicked in now. Some members that visit via proxy servers (at the office for example) might have issues a little longer. They might be able to go into their settings and switch to a basic editor. That can be done here: