Hmmm.. That's a bummer. I thought it would work since it requires iOS6 to work. Which I'm upgrading to on my iPhone 4 as I type this.

Quote Originally Posted by PKM-25 View Post
Interesting.....

Maybe when it is updated for the iPhone 5 I will take another look at it.