Yesterday this finally happened again (this time I was winding the film) - I loaded the back correctly and closed it up but when I wound the film the counter did not catch. I wound it a second time to make sure it wasn't working, then opened up the back, closed it again and it worked as normal (now though I suppose I might not get 10 shots?). Does anyone know why this might be occurring? Exactly how does the back know there is film in it to start the counter moving? If I knew what was supposed to be happening mechanically I could see if it is something easy to fix.

Quote Originally Posted by nwilkins View Post
thanks for the replies everyone. When I say I'm not sure what happened, here is what I mean:

I loaded the film the same way as I always do - correct routing, stopping with the arrow in the right place, closed up the back as normal. then I gave it to my friend to wind as I started loading a second back. I said "just wind it until it stops". normally of course it is only about 4 or so winds and then it stops automatically at the first frame. However I wasn't paying attention and he didn't know any better and for some reason the back did not automatically stop the film, so he rolled it all onto the take up spool. Bascially the back seemed not to recognize that a film had been loaded. It was a weird glitch since I loaded another roll in the back and it worked just fine.