Quote Originally Posted by Jon Shiu View Post
On the dial, make sure the black tab is over the red mark.

Yup. Did that. Has ASA set to 100 on all the cameras and the meter as well. I found that it was easy when adjusting for null to accidentally change the ASA setting as well.