Hi there, my name is Pete Wolters and I am new here in the world of Large Format Photography, although I registered much earlier.

I need your help!

I own a Graflex Crown and a Speed Graphic. Recently I purchased a Fuji PA-145 back in order to get the "hang" of it before trying my hand on developing film myself.
Today, a lovely sunny day, I followed all the necessary and important steps (focussing on the ground glass) etc. and took my first picture with the Crown (Xenar 4.7/135) and to my astonishment the picture was out of focus.
Repeated the steps, checked the focus on the ground glass (sharp as a knife) but the end result was the same.
Then I took another lens (Ilex Paragon 6,3/216mm) and gave it another shot. Same result, out of focus.
I tried both lenses on the Speed Graphic but the outcome was the same. Still out of focus.

Can it be possible that it's not the camera but the Fuji back or the film pack?
Could it be that the image on the ground glass differs from that on the film (length)?

Is there some solution perhaps? Hope I'm not the only one who has this problem.

I would very much appreciate any input from any of you.

Thank you all in advance.