<off-topic>Wordpress en Joomla zijn CMS-en, ofwel Content Management Systemen. Deze hebben als randvoorwaarde PHP 4.3 en MySQL 4.0 of hoger (ofwel een database). Bij sommige providers is dat een probleem, maar al velen geven het gebruik gratis. Wil je zeker weten dat het simpel is en dat je geen database nodig hebt, gebruik dan CMSimple (ik heb geen aandelen). Heel krachtig en voor 90% van de mensen voldoende, en met heel veel gratis templates.</off-topic>

Wilbert, fijn om weer eens wat te horen. Ik was al bang dat er geen internet in Frankrijk was...