Since my last post in this thread I have mainly used Firefox while doing my usual thing here on APUG – and I have had no error messages.

Earlier today I tried Opera again, and I got the same error message as before. It happened when I used the “new posts” function.