I just started processing C41 this week and thus far don't have great results. I'm using the Tetenal kit and for my first few rolls I tried splitting up bleach and fix as another member here recommended. That wasn't working at all. After further reflection I think I was way off on the dilution (started at 1+4, then 1+3, but I believe it should have been 2+3 to be equal halves each of the blix formula). Those early rolls were re-bleached and re-fixed (and a few strips were re-blixed too) and I feel pretty certain that process went to completion. But none of my 35mm rolls (Reala, 400VC, 400H, 800NPZ, Superia 200), including the more recent ones done after I switched to only using blix as per directions, are that bright orange-red color my lab negs are. More of a tan-orange, although perfectly clear. My 120 rolls (400H, 160NC) for some reason are a totally different color (brighter).

Anyway, when scanning I get poor color. Generally a cyan cast. Normally with lab negatives I do very little other than auto-levels or white balance in Vuescan to get a scan that looks good. My self-processed negatives take a lot more work, although they're fixable. In extreme cases I'm unable to fix them accurately, like in the case of my Reala roll. The scans look quite nice, but they simply don't look like Reala to me. Frames that were on the lighter side look like 160S and frames on the darker side look like 160VC, for example.

(The above is about my 35mm scans...have only scanned one of my 120 frames thus far, from the early roll that had to be re-blixed. Cyan cast on that one too but it corrected beautifully).

I've processed 5 rolls of 35mm and 3 rolls of 120 in 1 liter of each chemical. I am re-using chems but I don't think the developer could be exhausted already with such a small number of rolls (I realize I probably shouldn't do many more with this liter though), and besides, the first rolls in fresh developer were giving me the same result.

I'm using just a basic Paterson tank and reels, with a water bath. I don't know if my thermometer is completely accurate when I read it at 100F, it's kind of old. But I've measured just the water alone for up to 15 minutes and not seen any significant drop in temperature, so whatever temperature it is, it's consistent.

I guess I'm just not sure where I'm going wrong. Is it perhaps all down to temperature? Tonight I can upload some uncorrected scans and comparisons of the base color of lab negs vs my negs if that helps.

Sorry so long and rambly, it's just been 3 days in a row of this now and I just wish I knew what was wrong.