Quote Originally Posted by nick mulder View Post
Ok - whew, depending on the drum that's a lot of distilled water :o - the room I load film in isn't of the wet variety unfortunately ...

Reverse engineering your solution doesn't give me any clues as to the action of the issue itself though - ok, so now the film is wet, but how much or less 'wet' than an initial pre-wet via the usual method of less un-distilled water and a bit of agitation ... (?)
.
The technique of loading the film into a jobo already filled with the water/sodium metaborate prewash has been passed on here and on other forums. It seemed odd to me that this would solve the problem but then I tried it and it worked. One would have to deduce that in loading the film dry the prewash doesn't fully saturate that part of the sheet that's pressed up against the ridge of the jobo's cylinder and discrete areas of greater or lesser stain ensue. But your problem might just be the result of excessive oxidation. If the prewash technique seems like a PITA (and it is) why not first rule out oxidation by either displacing oxygen with gas or use more solution and a cork. Good luck - it took me a long time to rid my process of the gremlins you've encountered.